<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" class="no-js">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" class="no-js">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Music and more at the night market | Peachland View</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.peachlandview.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Peachland View &raquo; Feed" href="https://www.peachlandview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Peachland View &raquo; Comments Feed" href="https://www.peachlandview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Peachland View &raquo; Music and more at the night market Comments Feed" href="https://www.peachlandview.com/2022/07/06/music-and-more-at-the-night-market/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.peachlandview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tfg_style-css'  href='https://www.peachlandview.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='https://www.peachlandview.com/wp-content/plugins/formidable/css/formidableforms1.css?ver=6231616' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.peachlandview.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.peachlandview.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.peachlandview.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='default-css'  href='https://www.peachlandview.com/wp-content/themes/journal/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='color-10-css'  href='https://www.peachlandview.com/wp-content/themes/journal/css/color-10.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='https://www.peachlandview.com/wp-content/plugins/weather-and-weather-forecast-widget/style_sc.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var bd_script = {"post_id":"632759","ajaxurl":"https:\/\/www.peachlandview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.peachlandview.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.peachlandview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.peachlandview.com/wp-content/themes/journal/js/modernizr.js?ver=6.0' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.peachlandview.com/wp-content/themes/journal/images/lightbox/jquery.lightbox.min.js?ver=6.0' id='jquery.lightbox-js'></script>
<script type='text/javascript' src='https://www.peachlandview.com/wp-content/themes/journal/js/jquery.flexslider-min.js?ver=6.0' id='jquery.flexslider-js'></script>
<script type='text/javascript' src='https://www.peachlandview.com/wp-content/themes/journal/js/jquery.isotope.min.js?ver=6.0' id='bd.isotope-js'></script>
<script type='text/javascript' src='https://www.peachlandview.com/wp-content/themes/journal/js/jquery.cycle.all.js?ver=6.0' id='jquery.cycle-js'></script>
<script type='text/javascript' src='https://www.peachlandview.com/wp-content/themes/journal/js/jquery.fitvids.js?ver=6.0' id='jquery.fitvids-js'></script>
<script type='text/javascript' src='https://www.peachlandview.com/wp-content/themes/journal/js/jquery.easing.1.3.js?ver=6.0' id='jquery.easing-js'></script>
<script type='text/javascript' src='https://www.peachlandview.com/wp-content/themes/journal/js/jquery.placeholder.js?ver=6.0' id='jquery.placeholder-js'></script>
<script type='text/javascript' src='https://www.peachlandview.com/wp-content/themes/journal/js/validation.js?ver=6.0' id='comment.validation-js'></script>
<script type='text/javascript' id='bd-main-js-extra'>
/* <![CDATA[ */
var js_local_vars = {"dropdown_goto":"Go to..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.peachlandview.com/wp-content/themes/journal/js/main.js?ver=6.0' id='bd-main-js'></script>
<link rel="https://api.w.org/" href="https://www.peachlandview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.peachlandview.com/wp-json/wp/v2/posts/632759" /><link rel="canonical" href="https://www.peachlandview.com/2022/07/06/music-and-more-at-the-night-market/" />
<link rel='shortlink' href='https://www.peachlandview.com/?p=632759' />
<link rel="alternate" type="application/json+oembed" href="https://www.peachlandview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.peachlandview.com%2F2022%2F07%2F06%2Fmusic-and-more-at-the-night-market%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.peachlandview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.peachlandview.com%2F2022%2F07%2F06%2Fmusic-and-more-at-the-night-market%2F&#038;format=xml" />


<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="https://www.peachlandview.com/wp-content/uploads/2022/07/IMG_5257-scaled-e1657122609864.jpg" />
<!-- End Facebook Like Thumbnail -->

<script type="text/javascript">document.documentElement.className += " js";</script>
<link rel="shortcut icon" href="https://www.peachlandview.com/wp-content/uploads/2013/04/Peachland-Favicon-Image.jpg" type="image/x-icon" />
<meta name="description" content="" /><meta name="keywords" content="papa thom,Peachland HUB Night Market" /><script type="text/javascript">
var bd_url = 'https://www.peachlandview.com/wp-content/themes/journal';
</script>
<!--[if lt IE 9]><script src="https://www.peachlandview.com/wp-content/themes/journal/js/html5.js"></script><![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36273445-1', 'peachlandview.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script><!-- GOOGLE ADS MANAGER // -->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- // GOOGLE ADS MANAGER  -->    
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/51837340/PLV_125x125_ad_space_6', [125, 125], 'div-gpt-ad-1368572172524-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/PLV_125x125_ad_space_7', [125, 125], 'div-gpt-ad-1368572172524-1').addService(googletag.pubads());
googletag.defineSlot('/51837340/PLV_125x125_ad_space_8', [125, 125], 'div-gpt-ad-1368572172524-2').addService(googletag.pubads());
googletag.defineSlot('/51837340/PLV_125x125_ad_space_9', [125, 125], 'div-gpt-ad-1368572172524-3').addService(googletag.pubads());
googletag.defineSlot('/51837340/PLV_160x600_ad_space_10', [160, 600], 'div-gpt-ad-1368572172524-4').addService(googletag.pubads());
googletag.defineSlot('/51837340/PLV_222x90_ad_space_12', [222, 90], 'div-gpt-ad-1368572172524-5').addService(googletag.pubads());
googletag.defineSlot('/51837340/PLV_300x100_ad_space_3', [300, 100], 'div-gpt-ad-1368572172524-6').addService(googletag.pubads());
googletag.defineSlot('/51837340/PLV_300x100_ad_space_4', [300, 100], 'div-gpt-ad-1368572172524-7').addService(googletag.pubads());
googletag.defineSlot('/51837340/PLV_300x250_ad_space_2', [300, 250], 'div-gpt-ad-1368572172524-8').addService(googletag.pubads());
googletag.defineSlot('/51837340/PLV_300x250_ad_space_5', [300, 250], 'div-gpt-ad-1368572172524-9').addService(googletag.pubads());
googletag.defineSlot('/51837340/PLV_468x60_ad_space_1', [468, 60], 'div-gpt-ad-1368572172524-10').addService(googletag.pubads());
googletag.defineSlot('/51837340/PLV_728x90_ad_space_11', [728, 90], 'div-gpt-ad-1368572172524-11').addService(googletag.pubads());
googletag.enableServices();
});
</script><style type="text/css">
body {
}
/* Custom Css */
/*--Adjust article title size on mobile--*/
@media only screen and (max-width:767px){
.article .post-title{
font-size:2.3em !important;
line-height:40px !important;
}
}


/*Mobile menu item tweaks*/
@media only screen and (min-width:985px){
.mobilenav-item{
display:none;
}
}

/*Desktop Logo Adjustment*/
@media only screen and (min-width:985px){
.header .container{
display: flex;
justify-content: space-between;
align-items: center;
}
.header .logo{
max-width: 175px;
float: none;
margin-left: 0px;
margin-right: auto;
}
}
.item-info {
float: left;
width: 303px;
font-size: 10px;
}

/*Mobile Header Adjustment*/
@media only screen and (min-width:768px) and (max-width:984px){
.logo-wrapper img{
display:none !important;
}
.logo-wrapper{
background-image: url(/wp-content/uploads/2020/11/logo-long.jpg);
background-size: contain;
padding: 10px;
background-repeat: no-repeat;
min-height:30px;
background-position: center;
}
#div-gpt-ad-1368572172524-10{
margin-left: auto !important;
margin-right: auto !important;
}
}
@media only screen and (min-width:480px) and (max-width:767px){
.header-logo{
margin-bottom: 0px !important;
}
.logo-wrapper img{
display:none !important;
}
.logo-wrapper{
background-image: url(/wp-content/uploads/2020/11/logo-long.jpg);
background-size: contain;
padding: 10px;
background-repeat: no-repeat;
min-height:30px;
background-position: center;
}
#wrapper .header{
padding-top: 8px !important;
}
#wrapper #main{
padding: 10px 0px 0px 0px !important;
}
#wrapper #navigation{
padding-top: 10px !important;
}
.top-dark .container .top-left{
display:none !important
}
.top-dark .container .top-right{
float: none !important;
display: flex !important;
flex-wrap: nowrap;
}
.top-dark .container .top-right .menu-area{
display: none !important
}
.top-dark .container .top-right .search-area{
    margin-left: 0px !important;
    margin-bottom: 0px !important;
}
.top-dark .container .top-right .social-area{
margin-right: 0px !important;
    margin-bottom: 0px !important;
}
}


@media only screen and (max-width:479px){
.header-logo{
margin-bottom: 0px !important;
}
.logo-wrapper img{
display:none !important;
}
.logo-wrapper{
background-image: url(/wp-content/uploads/2020/11/logo-long.jpg);
background-size: contain;
padding: 10px;
background-repeat: no-repeat;
min-height:8px;
background-position: center;
}
#wrapper .header{
padding-top: 8px !important;
}
#wrapper #main{
padding: 10px 0px 0px 0px !important;
}
#wrapper #navigation{
padding-top: 10px !important;
}
.top-dark .container .top-left{
display:none !important
}
.top-dark .container .top-right{
float: none !important;
display: flex !important;
flex-wrap: nowrap;
align-items:center;
}
.top-dark .container .top-right .menu-area{
display: none !important
}
.top-dark .container .top-right .search-area{
    margin-left: 0px !important;
    margin-bottom: 0px !important;
}
.top-dark .container .top-right .social-area{
margin-right: 0px !important;
    margin-bottom: 0px !important;
}
}


td {
text-align: left !important;
}

</style>
</head>
<body class="post-template-default single single-post postid-632759 single-format-standard"style=''>

<div id="wrapper" class=" article_sidebar_position_right">
    <div class="leader-ad">
        <!-- PLV_728x90_ad_space_1 -->
<div id='div-gpt-ad-1368572172524-11' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368572172524-11'); });
</script>
</div>    </div>
                    <div class="header-topbar top top-dark">
            <div class="container">

                <ul class="top-left">

                    
                    
                    
                                            <li class="date-area">
                            <span class="top-date"> Wednesday ,  6  July 2022</span>                        </li>
                                    </ul>

                <ul class="top-right">
                                            <li class="menu-area">
                            <div id="top-navigation">
                                <ul id="menu-top" class="menu"><li id="menu-item-17924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17924"><a href="https://www.peachlandview.com/advertise-with-peachland/">Advertise</a></li>
<li id="menu-item-17922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17922"><a href="https://www.peachlandview.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-17923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17923"><a href="https://www.peachlandview.com/contact-us/submit-stories/">Submit Stories / Letters</a></li>
</ul>
</li>
</ul>                            </div>
                        </li>
                    
                    
                                            <li class="search-area">
                            <div class="search-box">
                                <form class="search" action="https://www.peachlandview.com/" method="get">
    <fieldset>
        <span class="text"><input name="s" id="s" type="text" value="" placeholder="Search ..." /></span>
    </fieldset>
</form>
                            </div>
                        </li>
                    
                                            <li class="social-area">
                            <div class="social-header">
                                <div class="social-icons icon-">
<a class="tooldown" title="Facebook" href="http://www.facebook.com/ThePeachlandView" target="_blank"><i class="social_icon-facebook"></i></a>
<a class="tooldown" title="Twitter" href="https://twitter.com/peachlandview" target="_blank"><i class="social_icon-twitter"></i></a>
<a class="tooldown" title="instagram" href="https://www.instagram.com/explore/locations/45914443/peachland-view/"  target="_blank" ><i class="social_icon-instagram"></i></a>
</div><!-- .social-icons/-->                            </div><!-- social/-->
                        </li>
                                    </ul>

            </div>
        </div><!-- .top -->
    
    <div class="header">
        <div class="container">
                        <div class="logo header-logo logo-title" style="">
                <a href='https://www.peachlandview.com/' title='Peachland View' rel='home' /> 
<div class='logo-wrapper'>
<img src='https://www.peachlandview.com/wp-content/uploads/2016/07/Peachland-View-Red-1-300x142.png' alt='Peachland View' border='0' /> 
</div>
</a> 
            </div><!-- logo/-->

            <div class="header-adv">
<!-- PLV_468x60_ad_space_1 -->
<div id='div-gpt-ad-1368572172524-10' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368572172524-10'); });
</script>
</div></div><!-- .header-adv/-->
        </div>
    </div><!-- .header -->

    <div id="navigation">
        <div class="container">
            <ul id="menu-nav" class="menu">
                <li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="/">Home</a></li>
<li id="menu-item-17001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17001"><a href="https://www.peachlandview.com/category/local-news/">News</a></li>
<li id="menu-item-26186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26186"><a href="https://www.peachlandview.com/category/editors-desk/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-17917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17917"><a href="https://www.peachlandview.com/category/editors-desk/">Editor&#8217;s Desk</a></li>
	<li id="menu-item-17916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17916"><a href="https://www.peachlandview.com/category/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-14085" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14085"><a href="https://www.peachlandview.com/category/community-2/">Community</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69"><a href="/listings/event/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-28492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28492"><a href="https://www.peachlandview.com/submit-event/">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-14056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14056"><a href="/classified/">Classifieds</a></li>
<li id="menu-item-485259" class="mobilenav-item mobilenav-item-first menu-item menu-item-type-post_type menu-item-object-page menu-item-485259"><a href="https://www.peachlandview.com/advertise-with-peachland/">Advertise</a></li>
<li id="menu-item-485257" class="mobilenav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-485257"><a href="https://www.peachlandview.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-485258" class="mobilenav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-485258"><a href="https://www.peachlandview.com/contact-us/submit-stories/">Submit Stories / Letters</a></li>
</ul>
</li>
                            </ul>
        </div>
    </div><!-- #navigation -->

    <div class="breaking-news-inner">
            </div>

<div class="clear"></div>
<div id="main" class="container">

    <div class="">
    <div class="content-wrapper">
        <div class="inner">
                            <article class="article post-632759 post type-post status-publish format-standard has-post-thumbnail hentry category-community-2 category-feature-slider tag-papa-thom tag-peachland-hub-night-market" id="post-632759">

                                <div class="clearfix"></div>
                <h2 class="post-title"><a href="https://www.peachlandview.com/2022/07/06/music-and-more-at-the-night-market/" rel="bookmark" title="Permanent Link to Music and more at the night market">Music and more at the night market</a></h2><!-- .post-title/-->
                <div class='clearfix'></div> 
<div class='post-meta-info'>
<div class='post_meta_author'><i class='icon-user'></i>
<a href="https://www.peachlandview.com/author/staff3/" title="Posts by staff3" rel="author">staff3</a></div>
<div class='post_meta_cats'><i class='icon-file'></i>
<a href="https://www.peachlandview.com/category/community-2/" rel="category tag">Community</a>, <a href="https://www.peachlandview.com/category/feature-slider/" rel="category tag">Feature Slider</a></div>
<div class='post_meta_date'><i class='icon-time'></i>
July 6th, 2022</div>
<div class='post_meta_comments'><i class='icon-comments'></i>
<a href="https://www.peachlandview.com/2022/07/06/music-and-more-at-the-night-market/#respond">0 Comments</a></div>

</div>

                
                <div class="post-entry bottom40">
                                        <div id="attachment_632760" style="width: 510px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-632760" class="wp-image-632760" src="https://www.peachlandview.com/wp-content/uploads/2022/07/IMG_5257-scaled-e1657122609864-300x269.jpg" alt="" width="500" height="448" srcset="https://www.peachlandview.com/wp-content/uploads/2022/07/IMG_5257-scaled-e1657122609864-300x269.jpg 300w, https://www.peachlandview.com/wp-content/uploads/2022/07/IMG_5257-scaled-e1657122609864-1024x918.jpg 1024w, https://www.peachlandview.com/wp-content/uploads/2022/07/IMG_5257-scaled-e1657122609864-150x134.jpg 150w, https://www.peachlandview.com/wp-content/uploads/2022/07/IMG_5257-scaled-e1657122609864-768x688.jpg 768w, https://www.peachlandview.com/wp-content/uploads/2022/07/IMG_5257-scaled-e1657122609864-1536x1377.jpg 1536w, https://www.peachlandview.com/wp-content/uploads/2022/07/IMG_5257-scaled-e1657122609864.jpg 1920w" sizes="(max-width: 500px) 100vw, 500px" /><p id="caption-attachment-632760" class="wp-caption-text">The opening of the Peachland HUB Night Market brought many to Cousins Park for a summer evening filled with music and good food as well as unique products prepared by local artisans. It was a family affair where picnic blankets were spread throughout the park and others gathered at the designated dining area. Peachlander Papa Thom played tunes throughout the evening as shoppers wandered amongst the booths. The HUB Market will return each Tuesday to Cousins Park until the end of September, however, market hours are changing to 4 pm to 8 pm. Vendor fees contribute to the HUB initiative of building a new Peachland Food Bank and restructuring the 50+ Activity Centre as a new home for Peachland community groups. Photo Darlene Hartford</p></div>
<div class="bottomcontainerBox" style="background-color:#F0F4F9;">
			<div style="float:left; width:85px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.peachlandview.com%2F2022%2F07%2F06%2Fmusic-and-more-at-the-night-market%2F&amp;layout=button_count&amp;show_faces=false&amp;width=85&amp;action=like&amp;font=verdana&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:85px; height:21px;"></iframe></div>
			<div style="float:left; width:80px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<g:plusone size="medium" href="https://www.peachlandview.com/2022/07/06/music-and-more-at-the-night-market/"></g:plusone>
			</div>
			<div style="float:left; width:95px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.peachlandview.com/2022/07/06/music-and-more-at-the-night-market/"  data-text="Music and more at the night market" data-count="horizontal" data-via="peachlandview"></a>
			</div><div style="float:left; width:105px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;"><script type="in/share" data-url="https://www.peachlandview.com/2022/07/06/music-and-more-at-the-night-market/" data-counter="right"></script></div><div style="float:left; width:105px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.peachlandview.com%2F2022%2F07%2F06%2Fmusic-and-more-at-the-night-market%2F&media=https%3A%2F%2Fwww.peachlandview.com%2Fwp-content%2Fuploads%2F2022%2F07%2FIMG_5257-scaled-e1657122609864.jpg" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a>
<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script></div>			
			</div><div style="clear:both"></div><div style="padding-bottom:4px;"></div>                                                        </div>
                                    <div class="post-tags">
                        <b>Tags </b>
                         <a href="https://www.peachlandview.com/tag/papa-thom/" rel="tag">papa thom</a>, <a href="https://www.peachlandview.com/tag/peachland-hub-night-market/" rel="tag">Peachland HUB Night Market</a>                     </div><!-- .post-tags/-->
                
                
                <script type="text/javascript">
    window.___gcfg={lang:"en-US"};(function(e,t,n){function r(){var e,r=t.getElementsByTagName(n)[0],i=function(i,o){if(t.getElementById(o)){return}e=t.createElement(n);e.src=i;e.id=o;r.parentNode.insertBefore(e,r)};i("//connect.facebook.net/en/all.js#xfbml=1","fbjssdk");i("https://apis.google.com/js/plusone.js","gplus1js");i("//platform.twitter.com/widgets.js","tweetjs")}if(e.addEventListener){e.addEventListener("load",r,false)}else if(e.attachEvent){e.attachEvent("onload",r)}})(window,document,"script");
</script>
    <div class="post-share-box">
        <h4 class="post-share-title" style="display: none">
            Share :        </h4>
                    <ul class="post-share-box-social-networks social-icons">
                
                    <li class="facebook">
                        <a title="facebook" href="http://www.facebook.com/sharer.php?u=https://www.peachlandview.com/2022/07/06/music-and-more-at-the-night-market/&amp;t=Music and more at the night market" class="ttip" target="_blank">
                            <i class="social_icon-facebook"></i>
                        </a>
                    </li>
                                                    <li class="twitter">
                        <a  title="twitter" href="http://twitter.com/home?status=Music and more at the night market https://www.peachlandview.com/2022/07/06/music-and-more-at-the-night-market/" class="ttip" target="_blank">
                            <i class="social_icon-twitter"></i>
                        </a>
                    </li>
                                                    <li class="linkedin">
                        <a  class="ttip" title="linkedin" href="http://linkedin.com/shareArticle?mini=true&amp;url=https://www.peachlandview.com/2022/07/06/music-and-more-at-the-night-market/&amp;title=Music and more at the night market" target="_blank">
                            <i class="social_icon-linkedin"></i>
                        </a>
                    </li>
                                                    <li class="reddit">
                        <a  class="ttip" title="reddit" href="http://reddit.com/submit?url=https://www.peachlandview.com/2022/07/06/music-and-more-at-the-night-market/&amp;title=Music and more at the night market" target="_blank">
                            <i class="social_icon-reddit"></i>
                        </a>
                    </li>
                                                    <li class="tumblr">
                        <a  class="ttip" title="tumblr" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.peachlandview.com%2F2022%2F07%2F06%2Fmusic-and-more-at-the-night-market%2F&amp;name=Music+and+more+at+the+night+market&amp;description=" target="_blank">
                            <i class="social_icon-tumblr"></i>
                        </a>
                    </li>
                                                    <li class="google">
                        <a  class="ttip" title="google" href="http://google.com/bookmarks/mark?op=edit&amp;bkmk=https://www.peachlandview.com/2022/07/06/music-and-more-at-the-night-market/&amp;title=Music and more at the night market" target="_blank">
                            <i class="social_icon-google"></i>
                        </a>
                    </li>
                            </ul>

        
    </div><!-- .post-share/-->

                                    <div class="post-navigation">
                        <span class="post-nav-left"><a href="https://www.peachlandview.com/2022/07/05/councillor-keith-fielding-running-for-mayor/" rel="prev"><i class="icon-chevron-left"></i> &nbsp; Previous</a></span>
                        <span class="post-nav-right"></span>
                    </div>
                
                
                        <div class="single-post-related">
            <div class="home-box-title">
                <h2>
                    <b>Related Posts</b>
                                            <div class="home-scroll-nav box-title-more">
                            <a class="prev related-re_scroll-prev" href="#"><i class="icon-chevron-left"></i></a>
                            <a class="nxt related-re_scroll-nxt" href="#"><i class="icon-chevron-right"></i></a>
                        </div>
                                    </h2>
            </div>
            <section id="related-posts">
                <div class="related-re_scroll">
                                                                        <div id="post-632753" class="post-item post-632753 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-slider category-local-news tag-cindy-fortin tag-keith-fielding tag-mayor-of-peachland tag-patrick-van-minsel">
                                <div class="post-image"><a href="https://www.peachlandview.com/2022/07/05/councillor-keith-fielding-running-for-mayor/" title="Councillor Keith Fielding running for mayor" > <img src="//www.peachlandview.com/wp-content/uploads/2022/07/Keith-Fielding-scaled-e1657041242308-320x320.jpg" width="320" height="320" alt="Councillor Keith Fielding running for mayor" border="0" /> </a></div><!-- .post-image/-->
                                <div class="post-caption">
                                    <h3 class="post-title"><a href="https://www.peachlandview.com/2022/07/05/councillor-keith-fielding-running-for-mayor/" title="Councillor Keith Fielding running for mayor" rel="bookmark">Councillor Keith Fielding running for mayor</a></h3><!-- .post-title/-->
                                    <div class="post-meta"><span class="meta-date"><i class="icon-time"></i>July 5th, 2022</span></div><!-- .post-meta/-->
                                </div><!-- .post-caption/-->
                            </div> <!-- .post -->
                                                    <div id="post-632750" class="post-item post-632750 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-slider category-local-news tag-environment-canada tag-thunderstorm-watch">
                                <div class="post-image"><a href="https://www.peachlandview.com/2022/07/04/severe-thunderstorm-watch/" title="Severe thunderstorm watch" > <img src="//www.peachlandview.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-04-at-9.18.29-AM-320x320.png" width="320" height="320" alt="Severe thunderstorm watch" border="0" /> </a></div><!-- .post-image/-->
                                <div class="post-caption">
                                    <h3 class="post-title"><a href="https://www.peachlandview.com/2022/07/04/severe-thunderstorm-watch/" title="Severe thunderstorm watch" rel="bookmark">Severe thunderstorm watch</a></h3><!-- .post-title/-->
                                    <div class="post-meta"><span class="meta-date"><i class="icon-time"></i>July 4th, 2022</span></div><!-- .post-meta/-->
                                </div><!-- .post-caption/-->
                            </div> <!-- .post -->
                                                    <div id="post-632731" class="post-item post-632731 post type-post status-publish format-standard has-post-thumbnail hentry category-community-2 category-feature-slider tag-chris-scowen tag-midge-behnke tag-peachland-rotary-club tag-peter-behnke tag-tami-theriault">
                                <div class="post-image"><a href="https://www.peachlandview.com/2022/07/02/rotary-donate/" title="Rotary donate $500 to fall fair" > <img src="//www.peachlandview.com/wp-content/uploads/2022/07/IMG_20220630_135224742_HDR-2-scaled-e1656714482269-320x320.jpg" width="320" height="320" alt="Rotary donate $500 to fall fair" border="0" /> </a></div><!-- .post-image/-->
                                <div class="post-caption">
                                    <h3 class="post-title"><a href="https://www.peachlandview.com/2022/07/02/rotary-donate/" title="Rotary donate $500 to fall fair" rel="bookmark">Rotary donate $500 to fall fair</a></h3><!-- .post-title/-->
                                    <div class="post-meta"><span class="meta-date"><i class="icon-time"></i>July 2nd, 2022</span></div><!-- .post-meta/-->
                                </div><!-- .post-caption/-->
                            </div> <!-- .post -->
                                                    <div id="post-632735" class="post-item post-632735 post type-post status-publish format-standard has-post-thumbnail hentry category-community-2 category-feature-slider tag-canada-day tag-parade tag-peachland">
                                <div class="post-image"><a href="https://www.peachlandview.com/2022/07/01/peachland-canada-day-parade-returns/" title="Peachland Canada Day Parade returns!" > <img src="//www.peachlandview.com/wp-content/uploads/2022/07/IMG_2998-scaled-320x320.jpg" width="320" height="320" alt="Peachland Canada Day Parade returns!" border="0" /> </a></div><!-- .post-image/-->
                                <div class="post-caption">
                                    <h3 class="post-title"><a href="https://www.peachlandview.com/2022/07/01/peachland-canada-day-parade-returns/" title="Peachland Canada Day Parade returns!" rel="bookmark">Peachland Canada Day Parade returns!</a></h3><!-- .post-title/-->
                                    <div class="post-meta"><span class="meta-date"><i class="icon-time"></i>July 1st, 2022</span></div><!-- .post-meta/-->
                                </div><!-- .post-caption/-->
                            </div> <!-- .post -->
                                                    <div id="post-632716" class="post-item post-632716 post type-post status-publish format-standard has-post-thumbnail hentry category-community-2 category-feature-slider tag-canada-day tag-peachland">
                                <div class="post-image"><a href="https://www.peachlandview.com/2022/07/01/canada/" title="Canada Day celebrations in Heritage Park" > <img src="//www.peachlandview.com/wp-content/uploads/2022/07/IMG_2938-scaled-320x320.jpg" width="320" height="320" alt="Canada Day celebrations in Heritage Park" border="0" /> </a></div><!-- .post-image/-->
                                <div class="post-caption">
                                    <h3 class="post-title"><a href="https://www.peachlandview.com/2022/07/01/canada/" title="Canada Day celebrations in Heritage Park" rel="bookmark">Canada Day celebrations in Heritage Park</a></h3><!-- .post-title/-->
                                    <div class="post-meta"><span class="meta-date"><i class="icon-time"></i>July 1st, 2022</span></div><!-- .post-meta/-->
                                </div><!-- .post-caption/-->
                            </div> <!-- .post -->
                                                    <div id="post-632711" class="post-item post-632711 post type-post status-publish format-standard has-post-thumbnail hentry category-community-2 category-feature-slider tag-chamber tag-fundraiser tag-peachland tag-ukrainian-family">
                                <div class="post-image"><a href="https://www.peachlandview.com/2022/06/29/fundraiser-for-ukrainian-family/" title="Fundraiser for Ukrainian family" > <img src="//www.peachlandview.com/wp-content/uploads/2022/06/ukraine-g8a3052758_1280-320x320.png" width="320" height="320" alt="Fundraiser for Ukrainian family" border="0" /> </a></div><!-- .post-image/-->
                                <div class="post-caption">
                                    <h3 class="post-title"><a href="https://www.peachlandview.com/2022/06/29/fundraiser-for-ukrainian-family/" title="Fundraiser for Ukrainian family" rel="bookmark">Fundraiser for Ukrainian family</a></h3><!-- .post-title/-->
                                    <div class="post-meta"><span class="meta-date"><i class="icon-time"></i>June 29th, 2022</span></div><!-- .post-meta/-->
                                </div><!-- .post-caption/-->
                            </div> <!-- .post -->
                                                <script type="text/javascript">
                            jQuery(document).ready(function(){var e=jQuery(".related-re_scroll .post-item");for(var t=0;t<e.length;t+=3){e.slice(t,t+3).wrapAll('<div class="post-items"></div>');jQuery(".related-re_scroll .post-item").show()}jQuery(function(){jQuery(".related-re_scroll").cycle({fx:"scrollHorz",easing:"swing",timeout:5555,speed:600,slideExpr:".post-items",prev:".related-re_scroll-prev",next:".related-re_scroll-nxt",pause:false})})});
                        </script>
                                    </div><!-- #related-posts -->
                <div class="clear"></div>
            </section><!-- #related-posts -->
        </div><!-- .post-related -->
    
                    <style>
        .g-recaptcha {
            padding-bottom: 20px;
            clear:both;
        }
    </style>
    <div id="respond" class="section">
        <div class="form-box">
            <div class="box-title"><h2><b>Leave A Comment</b></h2></div>
            <div class="comments-respond">
                <div><p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/06/music-and-more-at-the-night-market/#respond" style="display:none;">Click here to cancel reply.</a></p></div>
                                    <form action="https://www.peachlandview.com/pechadmin/wp-comments-post.php" method="post" id="commentform">
                                                    <!-- <p>Logged in as <a href="https://www.peachlandview.com/wp-admin/profile.php"></a>. <a href="https://www.peachlandview.com/pechadmin/wp-login.php?action=logout&amp;redirect_to=https%3A%2F%2Fwww.peachlandview.com%2F2022%2F07%2F06%2Fmusic-and-more-at-the-night-market%2F&amp;_wpnonce=7962321201" title="Log out of this account">Log out &raquo;</a></p>
                            <div id="comment-textarea">
                                <textarea name="comment" id="comment" cols="39" rows="4" tabindex="4" class="textarea-comment" placeholder="Comment..."></textarea>
                            </div>
                            <div id="comment-submit">
                                <p><div class=""><input name="submit" type="submit" id="submit" tabindex="5" value="Post Comment" class="comment-submit  small button green" /></div></p>
                                <input type='hidden' name='comment_post_ID' value='632759' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
                                                            </div> -->
			    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/06/music-and-more-at-the-night-market/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.peachlandview.com/pechadmin/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input type="hidden" name="g-recaptcha-response" class="itsec-g-recaptcha" data-action="comment"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='632759' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	                                            </form>
                            </div>
        </div>
    </div>
    
            </article>
                <div class="clear"></div>
        </div>
    </div><!-- .content-wrapper/-->
    <aside class="sidebar">
    <div id="classictextwidget-1" class="widget classic-textwidget custom-classic-textwidget">
<div class="widget-title box-title">
<h2><b>
Advertisement
</b></h2>
</div>
<div class="widget-inner video-box clearfix">
			<div class="classic-text-widget"><!-- PLV_300x250_ad_space_2 -->
<div id='div-gpt-ad-1368572172524-8' style='width:300px; height:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368572172524-8'); });
</script>
</div>
<br>
</div>
		</div>
</div><!-- .widget/--><div id="polls-widget-2" class="widget widget_polls-widget">
<div class="widget-title box-title">
<h2><b>
Polls
</b></h2>
</div>
<div class="widget-inner video-box clearfix">
<div id="polls-154" class="wp-polls">
	<form id="polls_form_154" class="wp-polls-form" action="/pechadmin/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_154_nonce" name="wp-polls-nonce" value="f6c2363cd9" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="154" /></p>
		<p style="text-align: center;"><strong>Are increased flight cancellations deterring you from air travel?</strong></p><div id="polls-154-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-370" name="poll_154" value="370" /> <label for="poll-answer-370">Yes</label></li>
		<li><input type="radio" id="poll-answer-371" name="poll_154" value="371" /> <label for="poll-answer-371">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(154);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(154); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-154-loading" class="wp-polls-loading"><img src="https://www.peachlandview.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://www.peachlandview.com/pollsarchive">Polls Archive</a></li></ul></div>
</div><!-- .widget/--><div id="classictextwidget-2" class="widget classic-textwidget custom-classic-textwidget">
<div class="widget-title box-title">
<h2><b>
Advertisement
</b></h2>
</div>
<div class="widget-inner video-box clearfix">
			<div class="classic-text-widget"><!-- PLV_300x250_ad_space_5 -->
<div id='div-gpt-ad-1368572172524-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1368572172524-9'); });
</script>
</div>
<br>

</div>
		</div>
</div><!-- .widget/--><div id="classictextwidget-3" class="widget classic-textwidget custom-classic-textwidget">
<div class="widget-title box-title">
<h2><b>
Online Edition
</b></h2>
</div>
<div class="widget-inner video-box clearfix">
			<div class="classic-text-widget"><a href="https://issuu.com/peachlandview/docs/plv-220630_a01-12" target="_blank" rel="noopener"><img src="https://www.peachlandview.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-30-at-2.33.52-PM.png" /></a></div>
		</div>
</div><!-- .widget/--><div id="classictextwidget-7" class="widget classic-textwidget custom-classic-textwidget">
<div class="widget-title box-title">
<h2><b>
2022 Visitors Guide
</b></h2>
</div>
<div class="widget-inner video-box clearfix">
			<div class="classic-text-widget"><a href="https://issuu.com/peachlandview/docs/visitor_guide_peachland_2022_issuu" target="_blank" rel="noopener"><img src="https://www.peachlandview.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-06-at-8.04.02-PM-1.png" /></a></div>
		</div>
</div><!-- .widget/--><div id="classictextwidget-6" class="widget classic-textwidget custom-classic-textwidget">
<div class="widget-title box-title">
<h2><b>
Recreation Guide
</b></h2>
</div>
<div class="widget-inner video-box clearfix">
			<div class="classic-text-widget"><p><a href="https://issuu.com/peachlandview/docs/peachland_rec_summer_2022-issuu" target="_blank" rel="noopener"><img src="https://www.peachlandview.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-25-at-9.22.07-AM.png" /></a></p>
</div>
		</div>
</div><!-- .widget/--><div id="classictextwidget-5" class="widget classic-textwidget custom-classic-textwidget">
<div class="widget-title box-title">
<h2><b>
Peachland Phone Directory
</b></h2>
</div>
<div class="widget-inner video-box clearfix">
			<div class="classic-text-widget"><p><a href="https://issuu.com/peachlandview/docs/peachland_pb_2022_issuu" target="_blank" rel="noopener"><img src="https://www.peachlandview.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-04-at-7.36.18-PM.png" /></a></p>
</div>
		</div>
</div><!-- .widget/--></aside><!-- sidebar/-->

    <div class="clear"></div>
</div>
                <div class="clear"></div>
    </div><!-- #main/-->
    <div class="clear"></div>

                <footer id="footer-widgets" class="footer-widgets">
                        <div class="container col4">
                            </div>
        </footer>
    
    <footer class="footer">
        <div class="container">
            <div class="social-icons icon-16">
<a class="ttip" title="Facebook" href="http://www.facebook.com/ThePeachlandView" target="_blank"><i class="social_icon-facebook"></i></a>
<a class="ttip" title="Twitter" href="https://twitter.com/peachlandview" target="_blank"><i class="social_icon-twitter"></i></a>
<a class="ttip" title="instagram" href="https://www.instagram.com/explore/locations/45914443/peachland-view/"  target="_blank" ><i class="social_icon-instagram"></i></a>
</div><!-- .social-icons/--><span class="copyright">
© Peachland View - 5878A Beach Avenue, Peachland, BC, V0H 1X7 . Phone:<a href=\"callto://+250-767-7771\">250-767-7771</a> - Powered by <a href=\"http://www.aberdeenpublishing.com\" title=\"Aberdeen Publishing\"> Aberdeen Publishing</a>               <U><a href=\"http://www.peachlandview.com/terms-of-use/\">Terms of Use</a></u> | <U><a href=\"http://www.peachlandview.com/privacy-policy/\">Privacy Policy</a></u></span>
        </div>
    </footer>
    </div><!-- #wrapper/-->
    
<div class="gotop" title="Go Top"><i class="icon-chevron-up"></i></div>    <a rel="nofollow" style="display:none;" href="https://www.peachlandview.com/?blackhole=6ed3f3ba1d">Do NOT follow this link or you will be banned from the site!</a>
<script type="text/javascript">
    jQuery(document).ready(function($)
    {
        jQuery(".gallery dl.gallery-item .gallery-icon a").addClass("lightbox");
        jQuery(".gallery dl.gallery-item .gallery-icon a").attr('rel', 'lightbox_632759');
        jQuery(".gallery dl.gallery-item .gallery-icon a[href*='attachment']").removeClass("lightbox").attr('href');
    });
</script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=6.0' id='twitter_facebook_share_twitter-js'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=6.0' id='twitter_facebook_share_google-js'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=6.0' id='twitter_facebook_share_linkedin-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.peachlandview.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.peachlandview.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.peachlandview.com/wp-content/themes/journal/forcemagic/extra-options/js/extra-options.js?ver=6.0' id='jquery.extra-js'></script>
<script type='text/javascript' src='https://www.peachlandview.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Led45IUAAAAAOm0PxG_G2KQcIGk4BdPKHNwr6J5&#038;onload=itsecRecaptchav3Load&#038;ver=6.0' id='itsec-recaptcha-api-js'></script>
<script type='text/javascript' id='itsec-recaptcha-script-js-extra'>
/* <![CDATA[ */
var itsecRecaptcha = {"siteKey":"6Led45IUAAAAAOm0PxG_G2KQcIGk4BdPKHNwr6J5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.peachlandview.com/wp-content/plugins/ithemes-security-pro/pro/recaptcha/js/recaptcha-v3.js?ver=4121' id='itsec-recaptcha-script-js'></script>
</body></html>
